Local Community

Adminer trouble - None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available

Getting the message “No extension. None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available.” After I hit Open Adminer. I see that there was the same issue here - Adminer gives No extension message on Windows . So don’t know why I’m getting it now. I’m on version 5.0.7+1117.

My Adminer seems to be 4.7.3 and I see that there’s a 4.7.5 . But I don’t know how to update that. I tried using the directions mentioned here - How do we update Adminer to latest version?, but get the message ‘mv’ is not recognized as an internal or external command.

I just want to get into the database. Is there another way?

1 Like

20 posts were merged into an existing topic: No Extension None of the supported PHP extensions (MySQLi, MySQL, PDO_MySQL) are available