# Bad Gateway errors

**URL:** <https://community.localwp.com/t/bad-gateway-errors/25227>\
**Category:** Support\
**Created:** [April 14, 2021, 2:02pm UTC](https://community.localwp.com/t/bad-gateway-errors/25227 "2021-04-14T14:02:16Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![drandolph](https://avatars.discourse-cdn.com/v4/letter/d/8797f3/32.png) [@drandolph](https://community.localwp.com/u/drandolph)\
**Post date:** [April 14, 2021, 2:02pm UTC](https://community.localwp.com/t/bad-gateway-errors/25227/1 "2021-04-14T14:02:16Z")

</div>

### Issue Summary

Site works then stops with bad gateway error

All sites. I have changed to and from nginx to apache and changed from PHP 7.4.1 to 8 and to 7.35 nothing changes it

- Are you able to create a new, plain WordPress site in Local and access it in a Browser? sometimes

#### Replication

Windows 10 home [error.log](https://community.localwp.com/uploads/short-url/sjDKDHA5l3rNs3FbMdqhMLniYYO.log) (17.1 KB) preview release current  
Local 5.10.3+5332

site work then try to run a backup with updraft plus to local storage and the site shuts down and won’t come back up.

I’ve read through all the related threads and this seems to be a long-standing issue with no real resolution.

Also having issues with Trust not staying on…

---

<div class="post-metadata">

**Author:** ![system](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/system/32/1_2.png) [@system](https://community.localwp.com/u/system)\
**Post date:** [July 13, 2021, 2:02pm UTC](https://community.localwp.com/t/bad-gateway-errors/25227/2 "2021-07-13T14:02:20Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
