Bug when update the fusion builder


I can not connect anymore to my Admin and View Site.
As soon as I clic on one of them I have arrive on the a text page (file join).
The problem came when I tried to update the Fusion Builder.
I already restart the local Machine.

How can I manage this?


Sorry for the trouble!

Can you please provide a screenshot of what you’re seeing?


Please find attached the screenshot.

Thanks in advance,


Thanks for the screenshot!

Is this on Windows or macOS? Also, do you have Faster Docker Volumes enabled under Local » Preferences » Advanced?

In the meantime, you can fix the error by doing the following:

  1. Right-click on the site in Local’s sidebar and click either “Reveal in Finder” (macOS) or “Show Folder” (Windows)
  2. Navigate to app/public/wp-content/plugins
  3. Remove the fusion-builder folder
  4. Re-install fusion-builder


  • I’m working on Mac mac OS sierra version 10.12.6

  • my Local environment is preferred 1.1

Web server nginx

PHP version 7.1.7

MySQL version 5.6.37

But the process you transferred worked perfectly.

Thank you.