Local Community

Button Problems

I have installed the new free version and the “ADMIN” “WIEW SITE” “ADMINER” “TRUSTED” “OPEN MAILHOG” buttons are not taking me anywhere, besides the “TRUSTED” button does not appear as a button

regards

Hey @fransabto, Welcome to the Local Community Forums!

Couple of things to clarify:

  • What operating system is being used?
  • Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:
  • If you have a screenshot of what you are seeing, can you provide that to help us visualize what you’re seeing?

local-by-flywheel.log (432.3 KB)

My operating system is windows 10

regards

I’m not seeing anything in the Local log that looks out of line.

One thing to double check is that the site has been started and is running. To do this, press the “Start site” link in the upper-right corner of Local.

Once the site has started, you should notice that the buttons will be a little more “white” if they are available. As for the “Trusted” button, that should be slightly greyed out since there isn’t anything to do – the site’s certificate is already trusted.

Can you verify that the site has been turned on and let me know if the buttons are still not working?

When you open the application and choose a project and before “Start site” the buttons “visit site” and “admin” and “trusted” are inactive, there is no “hover”, when you start the site both the button "visit site “Like the one of” admin “they make the hover effect and the icon of the handyman appears, with respect to the” trusted "button it is still inactive.
Clicking on any of the first two buttons does not lead anywhere.

On the other hand, if I place the domain of the site in the browser it works perfectly.

regards

Today I realized that of the emails that I receive, some of them carried links and when they clicked on them they did not work, searching the internet for a solution I realize that the problem is, not having any browser configured as default, the links do not They work, I immediately thought about the problem I have with your application.
By setting a browser as default, the local buttons already work perfectly.
So I apologize for the time I have lost you.

Regards

No worries @fransabto – I’m glad you got it working!

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.