Local Community

Can not create SSL

Hello. I am trying to issue an SSL with keychain “Always trust” way. But it is not working anymore.

It happens on the new sites.

I am using MacOS Ventura 13.0
LocalWp 6.5.1

Same issue here: OSX 13.0 - Local 6.5.1+6195

Hello @bmalkoc and @pasqualevitiello -

Is this happening with a particular web browser?

Thank you!


Chrome and Firefox. Seems to be working with Safari and Brave.

Working on Safari and Opera.
Not working on FireFox and Chrome.

  1. Remove certs from keychain in macOS.
  2. Close LbF.
  3. Install the latest version of OpenSSL (via Homebrew - be sure that it is linked correctly and version is 3.0.7).
  4. Follow this topic: Managing a Local site’s SSL certificate in macOS - Local

This came out of nowhere and each of our dev sites stopped working. This helped us to get certs running almost without any issues. Not sure if this is tied to the last security issue with OpenSSL or not, but it might be the issue.


Thanks, that worked for me!
I had to delete the certs folder (~/Library/Application\ Support/Local/run/router/nginx/certs) before clicking the “Trust” button to make it work!

I am unable to get this working still.

macOS Ventura on every browser.

Hello @lebleu29 -

Did you try what @Rados suggested above, by chance?

Let me know,


Yes, though I’m not sure what is meant by “[being] sure that it is linked correctly” for openssl. I just ran the following in my terminal:

$brew install openssl@3

FYI, this also seems to be a problem on MAMP Pro and DevKinsta. I tried both and SSL only works on Safari with each tool.

Any news on this? @sammunoz is this on your team’s radar? I’m really struggling here.

Hi @leblue29 - I’m sorry you’re struggling! See my update here for a message from the team: SSL certificates no longer work in Google Chrome - #42 by austinwendt

Okay thanks, but this issue is happening for me on Firefox in addition to Chrome.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.