Cannot open the website on my pc

I uninstalled the program but I’m not able to open the website om my pc. Not in Chrome, nor firefox or egde, meaning the website I made with local. Which didn’t actually worked the way I hoped for.

So what can I do to make my PC open the website?

Have the same/similar issue! I’ve had to reset my network adapters in order to visit the web, but of course, that mean’s that Local isn’t running.

This I tried as well: doesn’t help.

What’s the domain that you are trying to open? Are you having issues opening a Local url, or the production one?

If Local has been uninstalled, then there isn’t any way to access a local site. If you are having issues opening the production url, then my guess is that Local was using the production url for the local machine, but now that it’s been uninstalled, the Hosts file needs to be updated to remove the Local by Flywheel entries within it.

Let me know what domain you are using and we can take additional steps from there!