Local Community

Downloading Environment Does Not Work

Hello,
I have installed Local By Flywheel and followed instructions to add my first site. Once it gets to “Downloading Environment” it stays there, the flashing stops and the screen is white. In the lower left corner it says “Cancel & Change Environment” and that’s it. The screen never advances…

Hey Kelly, how you’re doing?

Can you provide the logs from Local so the community can help further?
To help you provide the logs: How do I retrieve Local's log file?

local-by-flywheel.log (92.3 KB)

Hi!

I am having the exact same issues! Did you get yours resolved? If so, how?

No. Support asked me to download and submit the local log file, which I did a week ago. Nothing yet…

Hello, I submitted the local log file a week ago, can you still assist me with this issue?

Hey Kelly, sorry to let you waiting, but first I think one thing should be clear… I’m not a Flywheel employee, I’m a just user of Local by Flywheel that are willing to help, I have no ties with Flywheel. Be aware that this is an open forum, so users can help users, as well as Flywheel official support.

Seeing your log I see various errors, but since they are very specific and technical about the app I have no knowledge of them. I’ll flag this question, so Flywheel support can help you further, alright?

Thank you for clarification and for your assistance. I will wait to hear from flywheel.

1 Like

Hi @kellonisland,

Thanks for the log file!

Based off of it, it looks like the download received a timeout error. This was likely a temporary hiccup with our CDN.

I recommend restarting Local and attempting to download the environment again.