Local Community

Error Installing VirtualBox

When I try to install Local by Flywheel on my Windows 10 computer, I get the following Error:
“Error Installing VirtualBox”

It’s working perfectly on my Macbook Pro, but I would love to use Local on my PC.
I hope you guys can help me out :slight_smile:

I have the same problem when I installed this morning. Would be great if someone would help us out getting it installed.

Ashley Stahl

Hi @mathijsklok & @astahl,

We’ll look into this. If you have any other information you can provide that’d be great.

In the meantime, I’d recommend manually installing VirtualBox. Here’s the direct download link for Windows: http://download.virtualbox.org/virtualbox/5.2.4/VirtualBox-5.2.4-119785-Win.exe

Once you do that, re-open Local and continue the installation.

Hi Clay,

I got it to work by going into my BIOS and turning on Virtualization.

Thanks for the quick response.



Ashley Stahl


Great, thanks for sharing!

All of this doesn’t work for me.
Anybody, any luck?


Sorry for the trouble!

Can you share what error you’re running into? Also, can you please provide your local-by-flywheel.log file? See “How do I retrieve Local’s log file?” for instructions on how to do so.

It doesn’t even attempt to install anymore.


Where does it get hung up at?

Also, please provide the log file so we can get a better idea of what’s going on. See How do I retrieve Local’s log file?.


I get the same error

“Error Installing VirtualBox”

I have tried to manually install it using the link provided here but once downloaded, the application won’t open at all.

I have also tried to find the log file mentioned here but I can’t open the app as it is not installed and I can find the file through searching either.

I also get a Windows Script Host error.

Script: C:\Users\Name\AppData\Local\Programs\local-by-flywheel\resources\extraResources\run-hidden.vbs
Line: 6
Char: 1
Error: The system cannot find the file specified
Code: 80070002
Source: (null)

The file run-hidden.vbs I can locate so not sure why the system can’t.

Any further thoughts on how to resolve this please?


Sorry for the delay getting back to you on this!

Is your account an Administrator on your PC?

If so, can you try running the VirtualBox installer as an administrator?


Thanks for the feedback. I worked it out in the end.


1 Like

Great, glad to hear!

Do you mind briefly sharing what you had to do? I’m curious :slight_smile:

Sure, enable virtualisation in bios. Turns out I have a weird computer that is really difficult to get to and it took a lot of research but it worked.

1 Like