Fish shell - libc version requirements in Site SSH on Fedora

Bug Summary

libcstdc++.so is incompatible with Fish shell on Fedora Linux. Opening site shell shows errors, closing the terminal window automatically.

Steps to reproduce

  1. Test on Fedora Linux 38
  2. Set fish shell as user default
  3. Install LocalWP and create any site
  4. Start the site and open site ssh

Environment Info

Describe your environment.

  • What Operating System are you using?
    Fedora Linux 38
  • What versions of site software (Nginx, Apache, PHP, MySQL) is used?
    PHP 8.1.9, Nginx, MySQL 8.0.16
  • What version of Local is installed?
    7.0.2+6395

Local Log

local-lightning.log (188.8 KB)

Screenshots