"Heads-up! Local's router is having trouble starting" on windows 10

Hey @elveez

For these kinds of situations where there’s already another app that’s taking either port 80 or 443 (the defaults for HTTP and HTTPS) Local has a different “Router Mode” that can be accessed from “Preferences > Advanced”

The “Localhost” option will change the domain so that it uses a different port like localhost:10021