HELP! Error Connecting With Docker Network Manager

So I started a thread yesterday and didn’t get a response. So I did more troubleshooting.

I built 80% of a website months ago and came back the other day to finish it so I can start getting clients, but I want to show them my portfolio site first. I used a Digital Ocean cloud server droplet to run my website on and it worked fine…,until I updated VirtualBox and Local by Flywheel. Now everything is broken to hell. I can still get to my portfolio site on mobile devices which is strange, but it won’t connect on my PC at all and it didn’t do this before I updated everything. I keep getting a DNS error now when trying to go to the site.

To make a long story short, I found my local-by-flywheel log file and wanted someone to take a look at it. I keep noticing error responses when it tries to connect to Docker and I think this might be the source of my issues. If anyone knows a fix, I’d appreciate it. As it stands…I can’t use Local by Flywheel AT ALL. I even went so far as to exporting my portfolio site and deleting my VM and deleting Local and reinstalling everything and I still have this problem. Local doesn’t even let me create NEW website now.

The entire thing is broken and I’m ready to look for alternatives if this can’t be fixed. This is of no use to me if I can’t even create new websites after I delete and reinstall everything. It’s especially not appealing if I happen to use Local to build clients websites and a simple update breaks the entire system.

I feel so stupid lol…apparently the problem was with Microsoft Edge. The localhost site opens in Chrome just fine. That still doesn’t explain why I can’t connect to the DNS server through Digital Ocean on my PC, but I can on mobile. I’ve reached out to them about that. When I opened up the localhost on Chrome, it worked just fine smfh. Hours wasted over something so trivial.