Local Community

I can't create a website (problem provisioning)

Issue Summary

I installed local on my Windows 8.1 desktop (i5 3.30 GHZ, 12 GB RAM) but I always get this notification:

locaaal

then the website isn’t created, any help please?

I did the same thing on an older laptop (Windows 7, 4GB RAM) but it worked pretty fine and I didn’t get any error!

I had the same error even after trying the new version of local (local-6.4.1)

I noticed that in the laptop, the software (local) installed extra software (framework or something like that) and then it worked perfectly, but in my current computer It didn’t install those extra softwares, could that be the issue? or maybe because I’m using Windows 8.1? or because I’m using deep freeze?

any help is appreciated!

Update:

I installed both .NET frameworks (the regular one and the developer pack, still no change.

Screenshot:

I am having this issue also. Did you resolve this?

No, not yet! but I’ll update this thread if I did!

UPDATE:

I installed Windows 7 on a virtual machine, then installed local, in the installation phase it automatically installed Microsoft Visual ++ 2015 - 2019 Redistributable (x86) then Microsoft Visual ++ 2012 Redistributable (x64) then Microsoft Visual ++ 2013 Redistributable (x86)

Screenshots:

After that I had this issue: (at least it’s not a problem provisioning anymore!)

I started again (with a new website, I deleted the first one to get a fresh start), and I made sure to run local as an administrator, and it worked!

Tried the same thing on my real desktop (Windows 8.1) somehow I can’t install some versions of Microsoft Visual ++ even manually, I guess I’m going to downgrade to Windows 7 or upgrade to Windows 10 to be able to use local, I’ll do it later and write about it here!

Well, I hope this helped somebody!