Installation + Startup Issues

I’m having trouble getting past the screen I’ve uploaded below. I’m currently in a position with painfully slow internet downloads, so I initially thought it was maybe a problem with the download. I have since downloaded two more times (with a better internet connection) and still have the same problem. I am uploading the logs.

local-by-flywheel.log (123.2 KB)

I’ve successfully used Local by Flywheel in the past. But when I left my front-end position, I cleared all associated programs off of my personal computer (Docker, Local by Flywheel, Virtual Box). Or so I thought? Could there be remaining files hiding somewhere that could be causing a problem?

Hello,
It’s happened to me before. To solve this problem I did this very simple manipulation:

    • Create a new user
    • Launch “Local by Flywheel”
    • Reconnect to your usual session
    • Relaunch “Local by Flywheel”
      For me it has always worked well.
      Eric

Hi, do you mind explaining what you mean by “create a new user”? If it’s a step I need to do once Flywheel launches, I am not able to do so because I can’t get further than the screen shot I posted in my initial question shows.

Oh, sorry,
You must create a new user on your computer and log in with this user.

That is the weirdest fix, but it worked!! Thank you so much!