Installation stuck at host machine

this is my where im stuck for the past 2 days
i thought i had this problem maybe becuase of xampp that i installed before
please help


I’m very sorry for the trouble!

Can you please provide your local-by-flywheel.log file? See
How do I retrieve Local’s log file?” for instructions on how to do so.

This will give us more info into what’s going on.

I am having the exact same problem.

Here is the log: local-by-flywheel.log (35.1 KB)


Please follow the instructions here: How can I manually update VirtualBox?

Also, make sure that your anti-virus isn’t blocking VirtualBox.

Here are a couple of related topics with solutions:

Hi, I’m getting the same error as the people above.
I first had an error window pop up saying I needed to install at least VirtualBox 5.0.12. I then found that it had actually installed VirtualBox 5.2 anyway so the error message made no sense.
I uninstalled Local by Flywheel and then disabled my AntiVirus and ended up with the hanging problem described above by others. I have to say I never had these problems with MAMP.
Anyway I’ve uploaded my log file so you can examine it and advise me on how to fix this issue.

Archlocal-by-flywheel.log (6.4 KB)

Hi, Further to my last update, I went through the following steps.
I installed the latest version of VirtualBox which is 5.2.16.
I then uninstalled Local by Flywheel completely to eliminate the further errors I was getting. This time I had a clean install of VirtualBox.
However when I tried reinstalling Local By Flywheel, I kept getting more errors. I tried both with my AV enabled and disabled but it didn’t make any difference.
Currently I’m getting errors in the 2 files listed below:-

I’m totally stuck now. I could really do with some advice on how to proceed.



Sorry for the trouble!

The errors in the local-by-flywheel.log file you uploaded indicate that VirtualBox is running into some driver issues. You may need to restart your PC after updating VirtualBox.

Are you seeing any admin/UAC prompts from VirtualBox when Local tries to create the Host Machine?

Also, can you please provide the VBoxHardening.log file?

Hi Clay,

Thanks for your reply. I haven’t noticed any admin prompts from VirtualBox.
Also I did try restarting my machine several times after installing VirtualBox.
VBoxHardening.log (37.3 KB)
local-by-flywheel.log (41.4 KB)

I’ve uploaded both the following logs here:-


Can you please help me the installation is stuck on "Host Machine and say error about BIOS. here is my log thingy local-by-flywheel.log (15.5 KB)

Hey @KephiMajix

I’m seeing that error that you’re mentioning within the Local log:

Jul 7, 2019, 3:55 PM CDT - error: [main/docker-create-machine] Error with pre-create check: "This computer doesn't have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory"

That’s usually due to a setting within the BIOS, but it can also be due to Windows having Hyper-V active. I would take a look at this post in the FAQs:

Going forward, this should be fixed in later versions of Local when we compete work on Local Lightning.

Bonsoir, nouveau utilisateur de “Local Flywheel”, j’ai moi aussi quelques soucis. Il est indiqué : “Warning ! Missing hoste entry. This site may be inaccessible.” Je suppose que c’est pour cette raison que les deux modules : Virtual Box et Host Machine ne se sont pas installés ? Il m’a pas été proposé le choix pour l’environnement pour le choix du php et du serveur web. J’avoue être quelque peu dépassé. Puis-je avoir de l’aide ?
local-lightning.log (153.7 KB)