Local Community

Live link is throwing an error when I attempt to enable it

LiveLink-Error

Having the same issue. Hope you resolve it soon!

We’ve made the updates to the API and working on redeploying the servers that power Live Links, and we’re working with Google to make sure they come up appropriately and the errors we were seeing are resolved.

All hands on deck until it is resolved.

6 Likes

Any further updates on this?

1 Like

A post was merged into an existing topic: “Error while updating” - MacOS Monterey v12.6

Any further updates on this issue? It is really impacting my workflow right now…

2 Likes

Agree, an update is needed. I have clients on hold because of this and they are getting impatient.

2 Likes

What is the update regarding this issue? Workflow is impacted and I have client meetings and they are not happy.

1 Like

Still seeing this issue…any ETA on a fix?

CleanShot 2022-09-13 at 11.34.28@2x

Hi all,

We believe the issue is resolved; Live Links are working again and requests are being processed.

Before we take the banner down and call things resolved, can others confirm they’re able to start and share Live Links again?

5 Likes

@chemicalclarity, @Pintillo86, @ericksonstudio, @gmeeks70, @joshuaiz, and @steveatverto (and all) -

Please see my message above; Live Links should be operational again. I apologize for the length of time the feature was impacted and blocking your workflows. We never want to get in the way of you getting your work done. I know Live Links is an important part of that workflow for many.

Once we’re comfortable calling this resolved, we’ll be doing an post-mortum/RCA internally and with our remote infrastructure provider to ensure we put proper measures in place that prevent this from happening in the future.

2 Likes

Hey, thank you for update! - confirm it works again :slight_smile:

2 Likes

Thanks for the update!
Working again on my side.

2 Likes

I can also confirm it works again. Thanks for solving this bug :slight_smile:

1 Like

Seems to be working here. Thank you!

1 Like

Working perfectly. Amazing support.

1 Like

Awesome, I’m glad to hear it is working. We’ll close this down internally and remove the warning banner from inside the app (if you missed it, we’ll throw banners up under the “Help” tab in the app!). Like I said, we’ll get started on an RCA to put the appropriate guard rails in place.

Thanks for sticking with us through the issue!

3 Likes

2 posts were merged into an existing topic: “Error while updating” - MacOS Monterey v12.6

A post was split to a new topic: Issue Starting Live Link

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.