Local don't see any changes to push

Bug Summary

When I try to run the project on the server. The Local program stops showing that there are any changes to the project. How to restart the project, or understand why it does not see updates?

There were changes in the project, but the program stopped showing them

Steps to reproduce

As precisely as you can, list the steps it takes to reliably reproduce the issue.

Environment Info

Describe your environment.

  • What Operating System are you using?
  • What versions of site software (Nginx, Apache, PHP, MySQL) is used?
  • What version of Local is installed?

Supporting info

Please provide your Local Log. See this Community Forum post for instructions on how to do so:

Include any screenshots or video recordings of the issue to help others reproduce.

Hi @BlackStar1991

Can you go into a bit more detail about your workflow?

Are you saying that you’re not seeing changes on the live site after pushing your Local version to the hosted version?

Can you also provide your OS, local version and a log for us? Retrieving Local’s Log File

I was not able to transfer the edits because Local did not show that the changes had been made.

Rebooting system solved this problem.


Hi @BlackStar1991 -

Thank you for letting us know what worked for you.

Happy you’re in the Local Community! :wave: :green_heart:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.