Local Community

Local Hangs on "Creating Site Container" (SOLVED)

When importing a site via a zip file, everything goes pretty quick and then hangs on “Creating Site Container.” I have tried multiple different .zips and have the same issue. (I also just updated to the new version today :confused: ) Not sure if it’s a bug. We grab our sites via backups and then create the local version before pushing. Would really like to know if it’s a bug or if I have to re-install.

Hi Shane,

Sorry about that!

Can you please provide your local-by-flywheel.log file? See
"How do I retrieve Local’s log file?" for instructions on how to do so.

local-by-flywheel.log (161.8 KB)

Here it is, I am on a iMac as well, running Sierra 10.12.6
edit: The tool has been amazing so far, so I can’t complain! Just a bit of a hangup on this one

Thanks!

Are you able to create a brand new site?

I let it go for a bit and it seems to be stuck on “Installing WordPress.” We have gigabit fiber so it usually only takes a few seconds.
Also, existing sites I have in Local already, give an error when attempting to start them. I have included a new log and an image showing the issue with existing sites.
local-by-flywheel.log (172.7 KB)

image

Got it.

Can you try going to Help » Restart Local’s Machine?

It successfully restarted, current sites within it now load properly. I am going to try re-importing the .zip file and I will check back with the status. (Did not know about the restart option either, Thank You)

1 Like

It imported perfect! Also on a side-note, when I re-imported it said “Page could not be found.” I restarted the local machine and it loaded with no issues.

Thank You so much for your time and help with this.

1 Like