Local Community

Local Slow Run

Issue Summary

One or two sentence summary of the issue.

Has anyone had any progress in Local run?

Hey @Mariella – can you describe in a little more detail what’s going on?

  • What version of Local is installed?
  • What operating system are you using?
  • Where are you seeing the slowness – in Local, or within the Browser of the WordPress site?

I recently installed the update. Slow run is when I try to open the admin part of the website.

Can you give a little more detail about the computer that’s being used? It’s hard to know where things are having problems without a bit more context.

It’s the new hp envy x360 and I had it for less than a year. Also when it was first downloaded it worked fine but after the latest update, it started to take a while to open the admin part, but to visit the site was fine. Now I have to open Local first then try to open the admin then close it and open it again for it to run smoothly.

It’s hard to know exactly what’s going on. Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

| Virus-free. www.avast.com |

local-lightning.log (480 KB)

Any update? I’m seeing very slow wp-admin load times as well.

Thanks for the Local log. I’m not seeing to many errors, only ones that seem to happen when importing a site.

Do you always have to close the browser window, or if you just wait for a bit, does that improve performance?

@schutzsmith – do you experience the same issue? Does performance improve if you close the browser and re-open the admin?

I’d also like to know a bit more about what is on the site? Does the slowness happen for all sites in Local, even if you create a new, plain WordPress site?

Hello.
I created a new site and it works fine now

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.