No Live Link access after 6.7.1 Update

Since updating to 6.7.1 I can no longer access the Live Link feature. The button is not clickable. I have tried it on multiple sites, some with one-click enabled, some without.
Not sure if this is relevant, but I was also unable to get into admin view of any of my sites earlier today, but was able to resolve that by going the “forgot password” route on the login page (or it fixed itself coincidentally).
I’ve exited fully from Local and gone back in with no luck.
I haven’t tried creating any new sites yet because I’m such a NUBE it will take me forever.

UPDATE: Figured it out. …update: I clicked on “enable” even though it didn’t look clickable. It said I couldn’t access live link because I wasn’t signed in, so I signed in through Google and that solved the problem. But I wonder why I was able to get into all of my sites if I wasn’t already logged in? Maybe I’ll never know…

System Details

  • Local 6.7.1
  • Windows 10 Home

Which version of Local is being used?

I found the Local log but I’m not sure how to attach it.
local-lightning.log (658.4 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.