"One Click Admin" feature is not working when using SSL

“One Click Admin” feature is not working when using SSL, it works if we dont trust SSL.

Basically it works when we use http , as soon as we enable SSL and click on trust SSL, one click admin doesnt redirect to Dashboard.

It redirects to LOGIN page and username field is pre-filled with USERNAME and PASSWORD field is empty.

Environment Info

Describe your environment.

  • Windows 10
  • LocalWP Latest (7.1.2)
  • Enviorment is Preffered (default by LOCAL) (ngnix)

Please help me to resolve this issue, it is so useful feature (one click admin).

Thanks a lot in advance

Please reply ?
Anyone?

Hi @Abbas_9

If you are still being prompted to log in to the “WP-Admin” after toggling on “One-click admin” and you are using Site Domains for your Router Mode then we suggest switching from that to localhost. Another option is to do a search and replace for https > http.

It stopped to work on macOS as well some time ago (don’t remember in which Local version) for ngnix websites but One-click admin automatic login still works for Apache websites when using SSL.