PHP version 7.2

LifterLMS and LearnDash require PHP 7.2 minimum.

Flywheel not useable without upgrade.

Hey @notimeflat

Can you describe in a little more detail where you are seeing errors?

By default, Local’s preferred environment uses PHP 7.2 and creating new sites with the Custom Environment allows for a wide array of PHP versions to be used:

If you are experiencing something different, can you take a screenshot of the site within Local to show us what you are seeing?