Local Community

Problem with download

Thanks for the reply Philip,

I did as you suggested and opened it as administrator, that seems to have worked thanks…!

One last question if I may… are there any tutorials on how to use the programme?

Regards, Gary.

Hi Gary,

Great! Glad you’re up and running.

So I haven’t been able to find any tutorials online, but coming from a developers perspective I’ve found it quite intuitive.

What your level of experience with web development, or WordPress development. Just so I can gear a mini guide for you.



1 Like

Hi Phillip,

I’ve made loads of Wordpress sites, but I’m no techy… J all drag and drop stuff, I’ve just researched a Wordpress plugin for migrating full sites and the person doing the video recommended Flywheel for working on Wordpress sites on a local host.

So any help would be appreciated…!

Regards, Gary.

Hi Gary,

Cool, so there is a simple step by step process by just clicking the + sign in the bottom left of the application. If you follow that you’ll be up in no time.

I will however post a guide with all the considerations shortly - It’s late where I am so I’m gonna sign off!

Keep an eye out tomorrow.



1 Like

Hello Phill,
I managed to find some tutorials on Youtube but when i’m setting up Wordpress on local I get an error message "Wordpress installation failed"
On other test set ups, when I try to “view website” or go to “admin” or go to “live link” it opens a new page in my browser but the page is just blank white…!

Hi Gary,

Sorry for the trouble!

We’re going to need to gather a little more information to help see why the WordPress installation is failing.

Can you please provide your local-by-flywheel.log file? See
"How do I retrieve Local’s log file?" for instructions on how to do so.

Hi Clay,
I’ve had times when the installation has failed, but I have also had times when the installation has completed and in this instance when I click to view site or go to admin it just opens a browser with a plain white page…!
Can’t see where to upload the log file, so I’ll just try and paste it here…

Where do I upload the log file?

FAO Clay,

Couldn’t find any option to upload the log file in support so I’m attaching it here.

local-by-flywheel.log (106 KB)

Hi @gmount,

Thanks for the log file! You can attach files in the forums by dragging and dropping it onto the message box.

Nothing is looking out of the ordinary in the log file regarding site creation and WordPress installation.

Can you please screenshot the site in Local as well as what you’re seeing in your web browser?

Thanks! That is indeed a white screen!

Since there isn’t any error output but you’re not getting a “Local Router Error” I recommend checking the site’s logs directory for more clues. You can access the logs directory by going to the site’s folder (click on the circled caret under “review606”) and then going into logs.

Once you’re in there, please reply and attach all of the .log files that you see.

error.log (19.0 KB)

There are other log files but they are empty…!
Tried to reply but I got an error message saying “sorry but new users can only upload one attachment”
There are another 4 log files…!

access.log (437 Bytes)

php-fpm.log (738 Bytes)

mysql-stderr—supervisor-0TRJNs.log (457 Bytes)

supervisord.log (9.2 KB)

Thanks! I’m not seeing anything out of the ordinary in any of those files.

Can you try creating a site using the “Custom” environment and see if the issue persists?

Considering you’re on the 2.2.0 pre-release, can you try the following?

  1. Go to Preferences » Advanced and disable “Faster Docker Volumes”
  2. Downgrade to 2.1.2. Here’s the direct link to the installer: http://local-by-flywheel-flywheel.netdna-ssl.com/releases/2-1-2/local-by-flywheel-2-1-2-windows.exe
  3. Try creating a new site with 2.1.2

Sorry for the delay… I followed your instructions but when the programme was downloaded and trying to open… it was just buffering for ever… It’s late here and I need to get some sleep for my day job. I’ll have to resume tomorrow evening, thanks for your help so far…!

Here’s a video showing what’s happening, and has been for quite a while now…!