[Resolved] Unable to connect Local-Beta.app to FlyWheel

With Local and Local Beta both installed when I try to connect Local Beta to Flywheel I’m prompted by Chrome to open link in …/local.app (screenshot). Which then opens the old broken Local 5.0.6.

With WPE I just copy/pasted my API Username and API Password in and it worked.

Is there no other way to connect to FlyWheel (ie. manually get and input api/pass/key)? Perhaps there should be?

Bad Workarounds:

  1. I could remove/delete local.app temporarily.
  2. I could also reassign the default app (SwiftDefaultApps GitHub - Lord-Kamina/SwiftDefaultApps: Replacement for RCDefaultApps, written in Swift. is great for this BTW)


Do you know if this was with 5.1.0 or 5.1.1?

The app bundle ID for 5.1.0 was improperly set to the same as Local.app but has since been resolved in 5.1.1.

I’m not certain. My memory was that it was 5.1.1, but it seems to have “just now worked” with 5.1.1, so I’m guessing I really was on 5.1.0 before… and after connecting with 5.1.1 I just updated to 5.2 so… we’ll call it resolved!

Rock on. Thanks for testing!