REST not enabled with https

FWIW, here’s a somewhat obscure little bug…
Create a new Local WP site, trust ssl certs, open DB in Sequel Pro, change wp_options → siteurl and home to https, and only then open the site in the browser, install WPML → WPML complains about “REST not enabled”.

Do the same procedure but change siteurl and home from http to https in wp-admin using the browser after installing WPML → WPML has no problem with REST.

Haven’t found a way yet to convince WPML that the REST interface has not been disabled.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.