# Sites Wont Start After Power Shut Down

**URL:** https://community.localwp.com/t/sites-wont-start-after-power-shut-down/51968
**Category:** Support
**Tags:** mac
**Created:** [March 16, 2026, 8:14am UTC](https://community.localwp.com/t/sites-wont-start-after-power-shut-down/51968 "2026-03-16T08:14:05Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![georgepap](https://avatars.discourse-cdn.com/v4/letter/g/34f0e0/32.png) [@georgepap](https://community.localwp.com/u/georgepap)
#### Post date: [March 16, 2026, 8:14am UTC](https://community.localwp.com/t/sites-wont-start-after-power-shut-down/51968/1 "2026-03-16T08:14:05Z")

</div>

I get this error after my mac shut down (my ups wont work) but its very furstrating because I lose work. Is there a way to reset/restart the mysql socket etc?

Error: Command failed: /Users/george/Library/Application Support/Local/lightning-services/mysql-8.0.35+4/bin/darwin/bin/mysqladmin ping

mysqladmin: connect to server at ‘localhost’ failed

error: ‘Can’t connect to local MySQL server through socket ‘/Users/george/Library/Application Support/Local/run/DMi9RwWN3/mysql/mysqld.sock’ (2)’

Check that mysqld is running and that the socket: ‘/Users/george/Library/Application Support/Local/run/DMi9RwWN3/mysql/mysqld.sock’ exists!

---

<div class="post-metadata">

### Author: ![Nick-B](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/nick-b/32/16140_2.png) [@Nick-B](https://community.localwp.com/u/Nick-B)
#### Post date: [March 16, 2026, 12:28pm UTC](https://community.localwp.com/t/sites-wont-start-after-power-shut-down/51968/2 "2026-03-16T12:28:07Z")

</div>

Hi @georgepap!

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

- Locate the site files on your machine, and save a copy of them to your desktop. If you click `Go to Site Folder` under your site name it should take you right to where they are located.
- Once you have those copied, completely delete the site from Local
- Restart Local/your machine
- Reimport the site back into Local. You can refer here on how to [Restore from only Local site files](https://localwp.com/help-docs/getting-started/how-to-import-a-wordpress-site-into-local/#restore-local-site-from-site-files)

---

<div class="post-metadata">

### Author: ![system](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/system/32/1_2.png) [@system](https://community.localwp.com/u/system)
#### Post date: [June 14, 2026, 12:28pm UTC](https://community.localwp.com/t/sites-wont-start-after-power-shut-down/51968/3 "2026-06-14T12:28:09Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
