Support Failure

I’ve been with Flywheel just over a year now and just renewed subscription.

Up until recently, I was truly impressed with FW support. Always interested in making their product better and helping resolve issues. Remembering a press release about FW purchase by WPengine, it seems that since the purchase in June 2019, many of the unresolved issues posted here since then remain unresolved. Coincidence?

Lots of “try this”, “send us a log”, etc. but no concrete solutions - or at least nothing published on the forum. And I’m sorry if you can’t recreate the problem on your machines. That’s not support.

1 Like

I totally agree.

I think I am going to go back to using MAMP Pro or look for another solution as just too many issues are occurring with Local and they never get solved. I had the same issue as you with not being able to update certain plugins via the WP Dashboard.

Now today I am having issues creating new sites with them either failing at the install WordPress stage or installing then not being accessible.

Time to say enough is enough.

I was actually thinking of buying hosting from Flywheel but my Local experience is really putting me off that idea.

AlbaWeb - I see from another post that you’re using Elementor. I really like it but had to get Pro to be able to do what I wanted.

RE: install errors. My 5.2.5 update totally blew up my LOCAL site. I was advised to export a backup from FW and then completely remove/wipe all FW stuff and install 5.2.5 cleanly. Then import the backup just made. The import threw a rod over some SQL stuff. Sent the backup to FW and they found a bunch of rogue SQL tables left over from something.

Advised to open zip file, remove rogue table (leaving local.sql), repack and reimport and it WORKED!

After making a small change, I then pushed to FW and opened my staging site and the change was there. However, adminer is still blowing up over php extensions. FW says they are working on a fix for adminer issues. But, since I don’t need/use it regularly, I can live without adminer for now.

Hope this helps someone.

One more thing. After getting my site restored, my user passwords weren’t recognized. Found a post about using wp-cli to reset passwords. Luckily FW included wp-cli in their base package and I was able to reset the admin user password.

R-clk on domain and select “Open Site Shell” to get to the command line. Here are the instructions:

  1. Move into the /wordpress directory and type (I just started in the dir the shell dumped me to)

$ wp user list

to see all users. Find the ID of the user you’d like to update.

  1. Then, update the user

$ wp user update 1 --user_pass=$UP3RstrongP4$w0rd

replacing “1” with the id of the user you want to update.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.