# Uh-oh! Unable to Start site says SQL file is not there

**URL:** <https://community.localwp.com/t/uh-oh-unable-to-start-site-says-sql-file-is-not-there/51361>\
**Category:** Support\
**Tags:** hosts-file, performance, mac\
**Created:** [September 12, 2025, 9:11pm UTC](https://community.localwp.com/t/uh-oh-unable-to-start-site-says-sql-file-is-not-there/51361 "2025-09-12T21:11:34Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Tim.Gangl](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/tim.gangl/32/24844_2.png) [@Tim.Gangl](https://community.localwp.com/u/Tim.Gangl)\
**Post date:** [September 12, 2025, 9:11pm UTC](https://community.localwp.com/t/uh-oh-unable-to-start-site-says-sql-file-is-not-there/51361/1 "2025-09-12T21:11:34Z")

</div>

### Error: Command failed: /Users/timgangl/Library/Application Support/Local/lightning-services/mysql-8.0.35+2/bin/darwin/bin/mysqladmin ping

mysqladmin: connect to server at ‘localhost’ failed

error: ‘Can’t connect to local MySQL server through socket ‘/Users/timgangl/Library/Application Support/Local/run/Rug4tugin/mysql/mysqld.sock’ (2)’

Check that mysqld is running and that the socket: ‘/Users/timgangl/Library/Application Support/Local/run/Rug4tugin/mysql/mysqld.sock’ exists!

at genericNodeError (node:internal/errors:983:15)

at wrappedFn (node:internal/errors:537:14)

at ChildProcess.exithandler (node:child\_process:414:12)

at ChildProcess.emit (node:events:518:28)

at ChildProcess.emit (node:domain:489:12)

at maybeClose (node:internal/child\_process:1101:16)

at Socket. (node:internal/child\_process:456:11)

at Socket.emit (node:events:518:28)

at Socket.emit (node:domain:489:12)

at Pipe. (node:net:351:12)

---

<div class="post-metadata">

**Author:** ![Nick-B](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/nick-b/32/16140_2.png) [@Nick-B](https://community.localwp.com/u/Nick-B)\
**Post date:** [September 15, 2025, 1:54pm UTC](https://community.localwp.com/t/uh-oh-unable-to-start-site-says-sql-file-is-not-there/51361/2 "2025-09-15T13:54:54Z")

</div>

Hey @Tim.Gangl!

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

- Locate the site files on your machine, and save a copy of them to your desktop. If you click `Go to Site Folder` under your site name it should take you right to where they are located.
- Once you have those copied, completely delete the site from Local
- Restart Local/your machine
- Reimport the site back into Local. You can refer here on how to [Restore from only Local site files](https://localwp.com/help-docs/getting-started/how-to-import-a-wordpress-site-into-local/#restore-local-site-from-site-files)

---

<div class="post-metadata">

**Author:** ![system](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/system/32/1_2.png) [@system](https://community.localwp.com/u/system)\
**Post date:** [December 14, 2025, 1:55pm UTC](https://community.localwp.com/t/uh-oh-unable-to-start-site-says-sql-file-is-not-there/51361/3 "2025-12-14T13:55:19Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
