Unable to fetch WordPress version from wp-includes/version.php -- 9-20-2018


I recently tried to install Local by Flywheel on my computer and i received the following message “Unable to fetch WordPress version from wp-includes/version.php”.

I’ve seen this question posted before with various answers and I was interested in finding out what is the best way to handle this issue for myself?

Thank you


Hey @billstinson1967

This error can be caused by a number of things each with different solutions. Here are some steps that I would try first:

  1. Stop and restart the site within Local
  2. Stop the site and restart Local
  3. Stop the site and restart the computer

Sometimes the file system mounts need to be refreshed, and restarting various parts of Local can help get those refreshed.

If you still have issues, can you attach some screenshots of the error you are seeing? Can you also please provide your local-by-flywheel.log file? See
How do I retrieve Local’s log file?” for instructions on how to do so.

Let us know if any of that works, or get us those logs so we can take a closer look.

– Ben


thanks for your response…attached is my log file for your review.

Additionally, I tried updating the flywheel software and it gave me an error message that read “local ran into EPERM error when trying to update the hosts file.”

i tried about 5 times to update and each time it cloned my original site as well even though there is nothing on my site.

hope all of this information helps.



local-by-flywheel.log (114 KB)


sorry, i forgot to attach these screenshots…they are in order as i encountered problems with updating software etc.


Just checking in to see if you received my previous emails?


Hey @billstinson1967

Thanks for providing those screenshots and log file. It looks like you might have something preventing Local from fully doing its job, likely some sort of Antivirus software.

Can you take a look at this forum post and let us know if it allows you to create a new site?

– Ben


i am going through the steps associated with my anti-virus software and i just got to a point in my Kaspersky software where i am trying to add " C:\Windows\System32\drivers\etc\hosts" to the exclusions lists and i wanted to ask…after i enter the file/folder path…is their something specific i should put for “object”?


I am sorry for the delay in getting back with you, i have been sick and had family issues. I wanted to let you know i tried your recommendations and changed what you and the directions say change and i still get the same issue…attached are my new log file and several pics to illustrate my issues.

Again, hope you can help.


local-by-flywheel.log (185.6 KB)

Hi Ben:

Bill Stinson here again…I just wanted to touch base with you about the information you had sent me several weeks ago.

I posted my reply in the help community a couple of days ago and am still awaiting a reply…but I wanted to let you know that I tried what was suggested and it didnt work unfortunately…in my reply posting I included my most recent log and some screen shots hoping the error can be figured out…just as a reminder…I am running windows 10 on a Lenovo yoga 920 2-in-1 and I am using Kaspersky anti-virus software…

Again…hope your tech guys can help…



Hi Bill,

Sorry for the delay on this!

Regarding the Kaspersky exclusion object, I think that may be a bad recommendation after looking into it further. Did you go through the steps under the “Remove Read-only Attribute” section in addition to trusting Local in Kaspersky?

As far as the Unable to fetch WordPress version from wp-includes/version.php issue goes, the site may have failed to provision. Is it a brand new site you added in Local or did you import it into Local?

If it’s a brand new site, I recommend trying to create a new site in Local with the Preferred environment to test that site creation in Local works on your PC.

Hi Clay:

I previously tried your recommendations with no success…but what I was wondering is…what if I completely removed flywheel from my system and went for a complete re-install?


Did you recently try the steps or is that from the other day? If you just tried them, what issues did you run into?

If you’re still seeing the Unable to fetch WordPress version error, you can try the following:

  1. Delete C:\Users\bills\AppData\Roaming\Local by Flywheel\cached-wordpress\4.9.8
  2. Open Local and toggle (enable if disabled, disable if enabled) Faster Docker Volumes under Preferences » Advanced
  3. Attempt to create a new site in Local again

It’s worth a try! Just be sure to have backups of any sites of importance in Local prior to reinstalling Local.

I tried everything that was suggested right before I sent my updated reply last week…

The new suggestions you made I will try tonite…including uninstalling and reinstalling the software sometime tonight or first thing in the morning and get back with you as soon as I can…

Thanks for these suggestions!!!..

1 Like

Hello Clay:

Good morning and hope all is well…

i THINK i may have gotten things cleared up finally!!!..I took your last suggestions and I FINALLY got rid of the Unable to fetch WordPress version error message…I’ve attached some information for you to review to make sure everything should be running correctly.

one interesting thing to note is that when i try to drill down directly in into C: i go to 'users" then to “Bills” but after that i don’t see “AppData” listed as a file/folder…but when i do “reveal log” to send you guys a log file…it shows up…am i missing something? please see first attachment to see what i am talking about

local-by-flywheel.log (325.8 KB)

on a separate note…do you guys only do tech support by email? just wondering.

Thanks for your help and look forward to hearing from you.


Hey @billstinson1967

That looks like everything is setup correctly. If you are able to create new sites successfully then I think it’s good.

As for the AppData folder – it’s actually a hidden folder. This thread in the Microsoft forums has some screenshots of various ways to access that folder: https://answers.microsoft.com/en-us/insider/forum/all/windows-10-roaming-folder/6c99ffdc-90d5-4d1d-8ab1-b4f448ecc8ee

Hope that helps! Let us know if you have any other questions!

– Ben

I also had this issue and it was solved by deleting that cached wordpress file from app data and toggling that docker volumes thing.

1 Like