Unable to install Flywheel on macOS

I’m trying to install Flywheel on macOS, but I’m stuck in this screen:

I already allowed the VirtualBox install on System Preferences, but nothing happens. I already waited for more than 10-15 min.

What can I do to overcome this issue?

Just to add more info about it:

  • I’m using macOS High Sierra, v 10.13.4
  • It seems that issue it’s related with VirtualBox install.

As an alternative, I tried to install VirtualBox separately and it also didn’t worked.

Hey @pmcpinto

This sounds like some of the issues we’ve been seeing with recent changes to how MacOS deals with Kernel Extensions.

Can you try doing the steps that Clay mentions in this Forum topic: Can't install Local MacOS High Sierra

Let me know if that works for you. If you experience any issues, can you provide a screenshot of the error, along with the local-by-flywheel.log file? See
https://local.getflywheel.com/community/t/how-do-i-retrieve-locals-log-file/3720” for instructions on how to do so.

Hey Ben,

Thanks for your reply. I updated my macOS to Mojave and it seems that solved the problem.

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.