# Unable to provision site - using blueprint

**URL:** <https://community.localwp.com/t/unable-to-provision-site-using-blueprint/41982>\
**Category:** Support\
**Tags:** mac\
**Created:** [March 19, 2024, 3:45pm UTC](https://community.localwp.com/t/unable-to-provision-site-using-blueprint/41982 "2024-03-19T15:45:06Z")\
**Posts on this page:** 1\
**Showing post:** 20

<div class="post-metadata">

**Author:** ![richardbuff](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/richardbuff/32/4991_2.png) [@richardbuff](https://community.localwp.com/u/richardbuff)\
**Post date:** [April 9, 2024, 7:27pm UTC](https://community.localwp.com/t/unable-to-provision-site-using-blueprint/41982/20 "2024-04-09T19:27:19Z")

</div>

Solved for me: I had the same error as shown in the screenshots whenever trying to clone (did not use a blueprint) and my `Users/username/ Library/Application Support/Local/run/RANDOM_STRING/conf` folder was empty each time. I downgraded all the way to 8.2.0 and nothing worked. Then I toggled the PHP version of my site I was cloning from from PHP 8.0 to 8.2 and cloning worked again! Re-upgraded to Local 9.0 and it still worked!

---

_[View the full topic](https://community.localwp.com/t/unable-to-provision-site-using-blueprint/41982)._
