# Unable to start site on Debian 11

**URL:** <https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468>\
**Category:** Archived Support\
**Tags:** linux\
**Created:** [April 12, 2023, 6:38pm UTC](https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468 "2023-04-12T18:38:58Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![dgedgw](https://avatars.discourse-cdn.com/v4/letter/d/a87d85/32.png) [@dgedgw](https://community.localwp.com/u/dgedgw)\
**Post date:** [April 12, 2023, 6:38pm UTC](https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468/1 "2023-04-12T18:38:58Z")

</div>

### Issue Summary

I try to create a new site on Local and each time cannot finish the process and have this error: “Uh-oh! Unable to start site.”

#### Troubleshooting Questions

- Does this happen for all sites in Local, or just one in particular?  
All attempt to create a site.

- Are you able to create a new, plain WordPress site in Local and access it in a Browser?  
No.

#### Replication

The creating process ends with the error message. When restarting Local, I can find my Test site in the list but cannot start it - same error.

 ![Capture d’écran de 2023-04-12 20-21-22](https://us1.discourse-cdn.com/flex019/uploads/lwpforums/original/3X/c/d/cd5b5673b048d2395e0ceb2582f30790592ef414.png)

#### System Details

- Which version of Local is being used?  
6.7.0

What Operating System (OS) and OS version is being used?  
Debian 11.6

- Attach the Local Log. See this Help Doc for instructions on how to do so:  
[local-lightning.log](https://community.localwp.com/uploads/short-url/9KrJkVzh96Eb31nHDiesjW9VikI.log) (33.5 KB)

### Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

---

<div class="post-metadata">

**Author:** ![Nick-B](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/nick-b/32/16140_2.png) [@Nick-B](https://community.localwp.com/u/Nick-B)\
**Post date:** [April 12, 2023, 8:39pm UTC](https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468/2 "2023-04-12T20:39:23Z")

</div>

Hi @dgedgw

These threads might be helpful in getting this resolved for you:

> [@Unable to start a site on Debian 10 (Buster) running Local v5.0.5+900](http://community.localwp.com/t/unable-to-start-a-site-on-debian-10-buster-running-local-v5-0-5-900/14421):
>
> I am trying to run a new site and am receiving this error message (see the image below). [local\_by\_flywheel\_beta\_error] Do I need to install any additional packages? Is it a missing configuration file? Is Debian 10 (Buster) not supported yet? Thank you for your help!

> [@Spawnsync getcap enoent. Linux Debian 11](http://community.localwp.com/t/spawnsync-getcap-enoent-linux-debian-11/27266):
>
> Issue Summary Error when finishing assistant for creating WP something related to grants modifying /etc/hosts Troubleshooting Questions Does this happen for all sites in Local, or just one in particular? everyone I tried Are you able to create a new, plain WordPress site in Local and access it in a Browser? no I’m unable to create Replication Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please includ…

---

<div class="post-metadata">

**Author:** ![dgedgw](https://avatars.discourse-cdn.com/v4/letter/d/a87d85/32.png) [@dgedgw](https://community.localwp.com/u/dgedgw)\
**Post date:** [April 13, 2023, 10:37am UTC](https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468/3 "2023-04-13T10:37:07Z")

</div>

Thanks for your reply.  
It works now 😀 with 2 things:

- I added the “kernel.unprivileged\_userns\_clone=1” line to /etc/sysctl.conf
- in Local Preferences/Advanced I set the router mode to localhost - it still doesn’t work with Site domains but it’s ok for what I need

---

<div class="post-metadata">

**Author:** ![system](https://sea1.discourse-cdn.com/flex019/user_avatar/community.localwp.com/system/32/1_2.png) [@system](https://community.localwp.com/u/system)\
**Post date:** [April 14, 2023, 10:37pm UTC](https://community.localwp.com/t/unable-to-start-site-on-debian-11/36468/4 "2023-04-14T22:37:42Z")

</div>

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.
