Unable to update local

I tried update my local By flywheel installation and itt did not work. I now have totally removed Local By Flywheel and Oracale from my system with the Windows uninstaller. I then downloaded the latest version from your site and try to install it. It installed the Virtual machine okay and got a check mark at the end of the line,. It then started to install the Host machine requested approval twice and the went to create a site, but it did not ever move the line or get the check mark at end of host machine kUpon creating the site it starts by updating the environment but blows up and state it can nt find the image for the docket. Help please.

John Wagner jfwagner@verizon.net

1 Like


I’m sorry you had these troubles with the install. Can you please provide your local-by-flywheel.log file? See How do I retrieve Local’s log file? for instructions on how to do so.

I uninstalled and tried to re install and now it just sits there grinding away checking the system for 30 minutes and does nothing else. I cannot send a log file because I can’t install it at all now. If you would like to login to my pc you are welcome to. I just want to get it running again. Thanks


Unfortunately we will still need the log file to understand why Local hangs during the setup process. While it sits there spinning, you should still be able to navigate to the log file. Alternatively, you can also navigate to the log file location. More details on accessing the local-by-flywheel.log file can be found here: How do I retrieve Local's log file?

The attached file above. I hope it is what you need. Hope to hear from you soon with a fix so I can install and run again Thaniks

local-by-flywheel.log (412 KB)

I sent you the log vial how long do I have to wait now. I would like to get this up and running. Thank you in advance

You can close this ticket. It took me 3 straight days but I finally got it installed. Later. Thnaks anyway

I have been having a similar scenario for the last several updates. No matter what I do, I’m told there is a new update available, even after updating… then after the last two tries, my local sites all had errors and none of them are able to launch. I have tons of screenshots, and am afraid to start any new projects with it…

I don’t know if you have any backups of your files, but i did. I had to go to my file exploprer and search for “Local By Flywheel” then delete every folder that contained anything to do with that. This was after I deleted Local By Flywheel and Orcale VM from my machine using the Windows 10 uninstaller.

After all that I was finally able to re-instll Local by Flywheel again without it sitting there grinding away checking the system. Luckily I use All-in-one Migration plugin and was able to restore my sites after creating a new site then using the plugin to import my site from the backup.

Hope that helps.
John Wagner


I’m sorry for the troubles! Are you on Windows or Mac? If you happen to be on a Mac, this topic has helped resolved users with a similar issue: [macOS] Help! Local isn’t automatically updating!

Hi Andy,

After removing everything “Local” … local-ly, and running another fresh install, I still got errors and none of my old site would open. I’m attaching the most recent screen caps showing the errors and providing a link to a dropbox filled with log files and screencaps (whatever I could find from the last few months of issues, but there are more, just couldn’t spend more time tracking them down) showing other errors incurred after upgrades, like sites not working and the errors displayed, asking me to clone the site and neither copy works etc. Beyond frustrating experience from a company charging a premium for hosting and white label services. I had such high hopes based on the quality level of your brand and marketing, but I’m not seeing the actual product match up so far. Sorry to vent, I wish had something good to say about Local at this point other than, “it’s pretty… I wish it worked as good as it looks”

I’ll go through the steps you sent me now and see if I get a different result, I’ve lost so much time trying to resolve this, and will just return to MAMP and desktopServer after this.

Yours Truly…Deflated,


All the files: https://www.dropbox.com/sh/52vprarejr85pp3/AADuf0u87-PLBjkh5YZOlkrca?dl=0


I’m sorry you were never able to get Local in a good state. I appreciate the details you provided in the screenshots. Here are some further ideas that could help you get Local back going again:

  1. Manually Upgrade Local: How do I manually upgrade Local?
  2. After manually upgrading Local, follow these steps to ensure that auto-updating will work in the future: Unable to update local
  3. Temporarily disable Norton Internet Security for the sake of troubleshooting
  4. Disable Faster Docker Volumes if it’s enabled by going to Preferences » Advanced