Warning: An unexpected error occurred

Hi all,

Here’s another thing you can try:

  1. Quit Local if it’s running
  2. Open Terminal
  3. Run /Applications/Local\ by\ Flywheel.app/Contents/Resources/extraResources/virtual-machine/vendor/docker/osx/docker-machine stop local-by-flywheel
  4. Run VBoxManage modifyvm local-by-flywheel --natdnshostresolver1 on
  5. Run VBoxManage modifyvm local-by-flywheel --natdnsproxy1 on
  6. Re-open Local and check the site

If you run into more issues after running these commands, you can repeat the steps but change the on values to off.


@cloudfield,

As far as speed goes, do you have Faster Docker Volumes enabled? You can check by going to Preferences » Advanced.

If it is, there might be a slow external request. The steps above might help, but if they don’t I would try the Airplane Mode plugin and see if blocking outbound requests fixes the speed issue.