Local Community

Warning! Missing host entry. This site may be inaccessible error

Hi there - I’m aware that there are a few topics on this but none seem to have been resolved that I can see.
Anyone know why I get the error about not being able to access host entry and can’t find node-x64.exe file? The path is correct and it is there, just not for local by flywheel and I have no idea why… can anyone help please? Thank you!

error-uhoh

1 Like

Hi @felicia ,

Sorry to hear about these issues - could you please provide your local-by-flywheel.log file? See this Community Forum post for instructions on how to do so:

I’d be happy to take a look to see if I can spot any further detail that would point to a root cause here.

Hey @tyler thank you very much, I’d very much appreciate your help. Here is the log file name local-by-flywheel.log. I hope this helps and guides you to the error. :slight_smile:
Many thanks
Felicialocal-by-flywheel.log (65.6 KB)

Hi !

I’m having the exact same issue on my computer, so I’m really interested by the answer ! Here is my Local’s Log in case it is of some help.
local-by-flywheel.log (123.8 KB)
Thank you !

Quentin

Same issue. Can’t work on any sites now. Very frustrating! Checked my anti virus software to see if anything related to Local was quarantined or blocked, but that’s not the case. Firewall is looking good too. Manually updated VirtualBox to 6.0.10, recreated the local-by-flywheel VM, reinstalled Local by Flywheel, etc. Nothing works.

Here’s my log in case it may help:
local-by-flywheel.log (664.7 KB)

Same issue here! local-by-flywheel.log (600.1 KB)

Hey @felicia @Localghost @Stilt and @QuentinB – We’re currently taking a closer look into this issue. One thing that we’ve noticed for others that have similar issues is that they are mostly running Windows 7.

Can you let us know what OS you are using along with the version of that OS that is running?

1 Like

Hi Ben - good point and great to hear from you thank you.

Yes, I was running Windows 7 but am about to upgrade to Windows 10. When I get my computer back, I’ll give it another try and will report back. I do hope that’s all it is. :slight_smile:

Thank you for your time.

Cheers

Felicia

1 Like

Hey @ben.turner I’m on Windows 7.

1 Like

Hey @ben.turner i’m using windows 7 and this is my local by flywheel log file local-by-flywheel.log (131.7 KB) , i need a fix for local by flywheel Warning! missing host entry. This site may be inaccessible error.
please do help me fix this, thanks.

michealcreed

Hello felicia, i’m micheal, i notice that your post have been up for 14days, and it got me wondering if local-by-flywheel team might have given you a solution. If they have, please do share em with me @michealcreed.
thanks alot.

@ben.turner we still waiting on your solution to the error, thank alot

Win 10 all patched and ready to go. I can create the instance, but then that error stops the access even after the ‘successful’ set-up. By manually creating the entries in the host file, it’s accessible and works fine, even though still throwing up the error message.

  • Cam

Nice!

Is it the same error as above, specifically the can’t find node-x64.exe part?

If the error doesn’t mention node-x64.exe and is only about “Missing host entry” then it may be due to something else, for example a security setting that prevents Local from editing the Hosts file.

Welcome to the community forums @michealcreed!

It’s looking like the main issue has to do with Local running on Windows 7 and a recent change to something within Windows 7. So far, the most reliable fix has been to upgrade to the most recent version of Windows. Upgrades are always interesting endeavors, but I would highly recommend prioritizing the upgrade from Windows 7 soon, especially since Windows 7 will be reaching its end-of-life in a few months:

As with any major changes to the computer, make sure to take backups in case anything goes wrong!

I hope there will be a fix for Windows 7 regardless.

Hello Michael - they’ve suggested that the error could be using Windows 7 but they are still looking into it. I get my computer back tomorrow from a Windows upgrade so I will try the software again with Windows 10 and post an outcome.

Using Windows 7 here and facing the same issue. Very frustrating.

There is a reason many of us still use Windows 7, and we hope Local By Flywheel can get their software working for Windows 7.

That said, any other similar functioning alternatives out there that work with Windows 7?

Unfortunately, Windows 7 is becoming obsolete by the end of November. Microsoft have announced that they won’t be providing any further updates.

I have the same issue. I attach my local log file. I’m running on Windows 10.local-by-flywheel.log (48.8 KB)