Website No Longer Loading After Update

So I haven’t used Local for several months. I had a website 90% built that I wanted to go back to and use as a portfolio site for new clients. I used Local to build it and when I was ready I bought a Digital Ocean cloud droplet to host the website. Well now I updated both Local by Flywheel and VirtualBox and none of my sites, not even my portfolio site, are loading. That kind of makes sense for the local sites (even though I’m still not sure what caused the problem). It makes no sense for the DigitalOcean site. Once I converted everything to DigitalOcean, why would me updating Local break the website?

This is really important because I’d hate to build a website for a client and update Local again and a client’s website is no longer responsive. Local says something about there being an update to the environment. Would that fix the problem?

Whenever I go to the DigitalOcean website it says I have a DNS error and it says the connection timed out.

Ok so I tried creating a new website the way it worked before and no new site comes up. Is this a VirtualBox issue?