[Windows] Stuck on "Waiting for IP..." when starting Local Machine

@SentietnRising @Roth,

Please try the following:

  1. Quit Local if it’s running
  2. Right-click on the version of local-by-flywheel that says “Inaccessible”
  3. Click Remove but do not delete the files if prompted.
  4. Right-click on the other local-by-flywheel if it says “Running” and go to Close » Power Off
  5. Re-open Local

Here was the issue. When I updated my version on Virtual box to the newest version it started the issue. As soon as I uninstalled and downgraded it back to the original version that is installed with flyweel install pkg. All was good. You may want to check into this further plus ask user if they installed 32 or 64 bit and if they have a setting in their bios that blocks vmachines. Just my suggestion.

1 Like

Glad you got it! Thanks for sharing your solution :slight_smile:

I’m facing the same issue. Run your command you shared here … but still getting “Waiting for an IP …”