Cannot start up local

Since a recent computer crash I cannot start up local with a message saying: invalid Docker machine TLS certificates and is fixing them now
Except it never completes anything it just continues with this message over and over again.
Is there a fix for this?

Hey @mikesart,

Welcome and thanks for giving Local a try!

This error can point to issues with Virtual Machine. One of our support techs, Ben, posted a help guide on troubleshooting this process and that can be found here: VM/Certificate Regeneration Troubleshooting

In addition, we have just released a new Local beta which does not utilize Docker. You can find all releases, including the new Local v5.0.6 here: Local Releases

If the above troubleshooting guide from Ben does not solve your issue, feel free to attach your local logs and let us know what version of Local you’re running as well as your operating system.

Hi Kristin,

I tried using the VM/Certificate Regeneration troubleshooting guide from Ben but it didn’t solve the issue

These are the log files:

local-by-flywheel.log (62.8 KB)


Thanks for those logs! Can you let us know what your OS is and what version of Local is?

Also, we still recommend giving Local v5.0.6 a try, as it removes Virtual Machine from the equation preventing errors such as this :slight_smile:

Hi Kristin,

The OS is Mac OSX 10.14.6 and the local version is: 3.3.0

How do I upgrade to Local as when I look for updates, it says I’m on the latest version?


Duoz Media

Mike Cowdroy
0425 222 208

Hey Michael,

You can find the latest beta release of Local here:

This new version removes VM, which should prevent this error from reoccurring.

Hi all - I had a similar problem on my laptop – it just hung there at the startup screen. Turned out that the Virtual Box software had been removed (for whatever reason - not sure what or why or how it was removed). So I downloaded and reinstalled Virtual Box, then fired up Local again and it worked just fine.