Error problems in the Local by flywheel

Hello, good evening, first of all resign a cordial greeting, and second I want to congratulate you for your good lavor, and the excellent program Local by flywheel, very good, I liked it a lot, but now I have a small problem, at first I used it well and everything, but now when I open it, it only appears that checking system, there is no problem, and I try to solve it and nothing, I have tried several times to see it, and completely and nothing, I wait for a quick reply to see if I can solve the problem , Thank you…

Hey @rockiman

What steps have you tried to fix this?

Can you try restarting Local, as well as the steps outlined in this post: How can I forcefully restart the Local by Flywheel VM?

If you still have issues, can you please provide your local-by-flywheel.log file? See
How do I retrieve Local’s log file?” for instructions on how to do so.

– Ben

I also face the same problem.

I am using local by flywheel from November 2019. It worked fine some days before. Suddenly when i start Program it has been stack in cheeking system Window. It’s not going anywhere. I have restarted so many times PC and Program/LocalByFlywheel. I have seen the log file But I can’t understand to solve it.

This is my LocalByFlywheel cheeking system window picture:

This is my local-by-flywheel.log file link:…/1e085056ec4ea0c8fce2e173040bc35d

This is my error.log file link:…/2762413a0c30283e07b3b26434c81b23