Error when installing plugins or updating plugins or themes

This error occured today and I have not seen it before. I don’t remember doing any weird changes to the site either. The error sais: Unknown SSL protocol error in connection to and this error occurs when I try to download a plugin or update a theme or a plugin.
I am very grateful for all advices!
Best regards Leo

Hi Leo,

Sorry for the trouble!

Are you on macOS or Windows?

Also, can you please try restarting the Local machine? Here’s how:

  • macOS
    • Go to Help » Restart Local’s Machine
  • Windows
    • Click on the menu icon in the top-left of Local’s window
    • Go to “Restart Local’s Machine”

Hey! Thanks for the answer, I’m on Windows/PC and I have already tried
restarting the local machine with no difference being made.
// Leo

Got it.

Is the site running the Custom or Preferred environment?

Also, can you try the following?

  1. Right-click on the site in Local’s sidebar and go to “Open Site SSH”
  2. Run apt-get update && apt-get install -y ca-certificates

Hey again, the problem got solved by itself, thanks for the quick respons!
Althought I do have another question, I want to upload my site to my
webhotel and they need an sql file for the database, I thought they would
let me select a whole map for this which i believed was the sql map that is
for my site locally but it turns out that I cant select the whole map and
it should only be one single file that is named .sql … do you have any
clue where this file could be?
Best regards Leo