Having problems after upgrading to 2.4.2

I opened Local this morning and had a message that an upgrade was available. I clicked the link and started the download. Then I clicked the link to close Local and install update. But Local never came back up. I opened Local and when I would start a site, I kept getting a 503 error. I then proceeding to download the update and install.

I tried started a site but when I went to it in the browser, I get the cannot find this site. I saw that there were environment updates so I tried that for one of the site and it cloned. But I get a blank page on that and when I go to the admin page, it has content but not what I expected (the login).

I also tried to create a new site. During the creation of that site, I got this error message: Error installing WordPress for Jeff’s Test Site - ‘/app/public/wp-includes/version.php does not exist.’

I need help because right now I cannot use Local and I have come depend on it for local WordPress development.

UPDATE: I turned of the Faster Docker Volumes in the Advanced tab and it fixed my issue of being able to access my sites.

Holy crap. I think you just solved my problem! It’s working so far I think!

I am having the same issue and turning Faster Docker Volumes did not fix it!

Having same issue and toggled the Faster Docker Volumes, restarted my computer, and Local app. Nothing. Says Wordpress is not installed when I pull from Flywheel.

How do I get to the “Faster Docker Volumes in the Advanced tab”? And did you turn it off ?

@rip Local by Flywheel > Preferences > Advanced

Having same isse with 3.04