Install Laravel 6 requires minimum 7.2

I have just created a new site in Local By Flywheel and have set PHP to 7.2.9. But when I try to install Laravel 6, I get an error message:
This package requires php ^7.2 but your HHVM version does not satisfy that requirement and your PHP version (7.1.23) does not satisfy that requirement.

How come I get this message? Am I not running PHP 7.2.9 even though that is what it says?

Does anyone have an idea of why Laravel would tell me that PHP 7.1.23 is used and not 7.2?