Log In Taking Too Long

I have been having a hard time trying to log into my WordPress sites. I’ve tried clearing my browser cache, disabling plugins/themes, restarting the local sites, restarting local itself, restarting my computer, shutting down and restarting my computer, and turning on developer mode on Local… I always get stuck on the Log In screen when trying to access the admin.

It will keep loading, but it will not move on. I’ve even tried putting in a wrong username and password. It recognizes instantly that it’s wrong. When I try to put in the right credentials, it will just keep loading. Sometimes I get a message saying that it’s waiting on the site.

I don’t have any caching plugins on the websites which makes this very weird.

If all else fails, does anyone know how to downgrade a version of Local, because I wasn’t having this issue until a little after I updated the application.

1 Like

By the way, if you’re wondering how long it’s taking… it’s been over an hour and it’s STILL trying to log-in.

Also, I’ve just uninstalled the latest version of Local and installed version 3.2.1. I’m still having the same problem.

In case you haven’t tried this already, try logging in from a different browser, without any extensions as well as in Incognito. When you’re on the page, you can also open up dev tools (Ctrl+Shift+I), and see if any errors are coming up in the console. Check if any of your software might be causing an issue, such as an antivirus or firewall, as their protection modules can often interfere with browsers

An interesting thing happened. I tried using Edge to log in, but it wouldn’t even connect. I also tried to turn off the Window’s built in firewall, which didn’t help. I also tried using the dev tools, but I didn’t know what I was looking for.

I continued to use Chrome and I tried an incognito browser, but that also didn’t work. But, a weird thing happened. I opened a guest session and it worked. I even used other Chrome profiles which also worked.

On my default Chrome profile, I tried disabling and removing extensions, but that did not help. As we speak, I’m trying to “Reset Settings” because the profile that I use has the tools and bookmarks that I use in web design. I’ll give you an update if the settings reset works.

Thank you for you feedback!

Hey @unity4625

After some troubleshooting, this seems to be a bug in the recent version of Chrome. We’ve just created a new topic with a couple of solutions

Let us know if that solves this for you!


Thank you @jkiley! I tried option 1 and it works. “OK, Google… stop messing with my productivity.” lol.

1 Like

Glad to hear it! Kind of a bizarre thing, but the fix should be included in the next Chrome release!

Hey @unity4625, out of curiosity what is your operating system and version of Chrome?

Chrome Version 76.0.3809.100
Windows 10

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.