Mac installation problems

My installation gets stuck while “setting up site services” / “adding.” Further info below with log files & a screenshot. I turned off the installation process, but just ended up with the what you see in the screenshot below.

From there I can click “start site,” but it goes to a 403 Forbidden page.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    I just have one.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


I hope you’re not put-off by the title of my site.

I hope that upload worked, if not, please let me know.

Note in the screenshot, the “WordPress Version” line just cycles through a series of dots. Does that spell trouble?

System Details

  • Which version of Local is being used?
    Local v. 6.3.1+5826

  • What Operating System (OS) and OS version is being used?
    I’m using a MacBook with 4GB of memory and plenty of HD space and running Catalina.

  • Attach the Local Log. See this Help Doc for instructions on how to do so: (1.7 KB)
    I’m not sure if that worked, let me know.

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.