Local Community

Message Error installing wordpress

Bonjour,

Je rencontre ce problème lorsque je souhaite créer un site en local, que faire ?

Merci d’avance

Please, can u help me !

It looks like you have a C:\Users\.. username that has extended characters. Try creating and using a user directory that does not have extended characters.

Merci pour votre réponse, mais je reçois le même message d’erreur malgré cela, que faire ?

@Antho69 can you share a copy of your Local log? Retrieving Local’s Log File

{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-13T20:08:25.614Z”}
{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-13T20:09:42.740Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:24.981Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:27.342Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:28.766Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:29.687Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:33.818Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:34.862Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:36.818Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:11:36.928Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:11:27.900506Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 10252”,“timestamp”:“2022-09-13T20:11:40.241Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:11:27.905290Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:11:40.242Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:11:39.828749Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:11:40.244Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:11:40.248345Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:11:40.245Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lbne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:12:18.563Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“5b413320a10348fc9010b77825cb8a15”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:12:38.752Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“cbbc9fa83fab4eca8f649d60037db23e”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:19:38.560Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“dbbf745cab624be08f341aa83456e4a8”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:19:38.562Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“84fc78e2c9584c7796e13349ed337379”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:19:40.602Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:11.713Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:11.740Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:12.485Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:12.486Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:13.085Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:13.102Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:13.690Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:20:13.708Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:20:11.907112Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 3996”,“timestamp”:“2022-09-13T20:20:14.435Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:20:11.910502Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:20:14.436Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:20:14.374766Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:20:14.437Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:20:14.434347Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:20:14.439Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lbne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:20:37.771Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“61d76a13ee4942b691f648a7e4990ef4”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:21:02.986Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“da93431a550a4863b3d6f8d89f896ec3”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:21:13.175Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“dd66f2aeec044de6a9653a75c868c2d0”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:21:13.190Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“aff225bbb729488b8f4c2d7f97a14609”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:21:15.287Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:41.754Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:41.777Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:42.633Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:42.634Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:43.424Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:43.437Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:44.033Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:21:44.055Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:21:41.927772Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 11080”,“timestamp”:“2022-09-13T20:21:44.800Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:21:41.931610Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:21:44.802Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:21:44.767506Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:21:44.804Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:21:44.809041Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:21:44.804Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lebene\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:22:09.125Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“e8a536b06038484387feb55b71ffa7b7”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:22:21.981Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“23f2216f510b4c1b8bf3316727681c0b”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:22:30.921Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“11af4a5281e04ef1a77333828ad9117a”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:22:30.946Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“2b50a62fecee48318f4f0b6e6a106fb7”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:22:33.736Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:23:58.417Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:23:58.475Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:23:59.047Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:23:59.172Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:23:59.847Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:24:00.001Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:24:00.564Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:24:00.671Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:23:58.691884Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 9064”,“timestamp”:“2022-09-13T20:24:02.183Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:23:58.696119Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:24:02.185Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:24:02.027410Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:24:02.186Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:24:02.188770Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:24:02.187Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“message”:“Could not fetch latest WordPress version.request to https://api.wordpress.org/core/version-check/1.7/ failed, reason: getaddrinfo ENOTFOUND api.wordpress.org”,“type”:“system”,“errno”:“ENOTFOUND”,“code”:“ENOTFOUND”,“level”:“error”,“stack”:“FetchError: request to https://api.wordpress.org/core/version-check/1.7/ failed, reason: getaddrinfo ENOTFOUND api.wordpress.org\n at ClientRequest. (%%appPath%%\node_modules\node-fetch\lib\index.js:1491:11)\n at ClientRequest.emit (events.js:315:20)\n at TLSSocket.socketErrorListener (_http_client.js:469:9)\n at TLSSocket.emit (events.js:315:20)\n at emitErrorNT (internal/streams/destroy.js:106:8)\n at emitErrorCloseNT (internal/streams/destroy.js:74:3)\n at processTicksAndRejections (internal/process/task_queues.js:80:21)”,“timestamp”:“2022-09-13T20:24:19.977Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“message”:“Error checking for latest version of WordPressrequest to https://api.wordpress.org/core/version-check/1.7/ failed, reason: getaddrinfo ENOTFOUND api.wordpress.org”,“type”:“system”,“errno”:“ENOTFOUND”,“code”:“ENOTFOUND”,“level”:“error”,“stack”:“FetchError: request to https://api.wordpress.org/core/version-check/1.7/ failed, reason: getaddrinfo ENOTFOUND api.wordpress.org\n at ClientRequest. (%%appPath%%\node_modules\node-fetch\lib\index.js:1491:11)\n at ClientRequest.emit (events.js:315:20)\n at TLSSocket.socketErrorListener (_http_client.js:469:9)\n at TLSSocket.emit (events.js:315:20)\n at emitErrorNT (internal/streams/destroy.js:106:8)\n at emitErrorCloseNT (internal/streams/destroy.js:74:3)\n at processTicksAndRejections (internal/process/task_queues.js:80:21)”,“timestamp”:“2022-09-13T20:24:19.978Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lbne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:24:39.111Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“e9e423e118f94062ae29e068a33416f1”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:47:49.069Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“e59e29f90fc94b1c82a431c6dd54de5e”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:47:57.235Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“8a9271336b0646cbac46d4467f4b3dad”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:47:57.300Z”}
{“thread”:“main”,“class”:“HostsFileService”,“error”:{},“stdout”:{},“stderr”:{},“exitCode”:{},“level”:“error”,“message”:“Could not update hosts.”,“timestamp”:“2022-09-13T20:47:59.527Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:26.656Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:26.658Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:27.320Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:27.391Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:27.926Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:27.975Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:28.518Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:48:28.552Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:48:26.808525Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 8348”,“timestamp”:“2022-09-13T20:48:29.002Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:48:26.810719Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:48:29.002Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:48:28.920630Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:48:29.003Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:48:29.002193Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:48:29.004Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\bne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:48:45.271Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“ba98fc96cd194430aef37379b81885b8”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:48:46.779Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“14772b42c9f041019e6ec2e27cd10501”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:51:46.105Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“f0761eef854a4376970441aee0d14d3c”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:51:46.106Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“1d3e0c1907444dc9af00739ec4661016”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-13T20:51:46.561Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:26.310Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:26.313Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:27.304Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:27.540Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:28.360Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:28.521Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:29.246Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-13T20:52:29.313Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:52:26.508719Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 2364”,“timestamp”:“2022-09-13T20:52:30.813Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:52:26.512825Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-13T20:52:30.822Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:52:30.720262Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-13T20:52:30.823Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-13T20:52:30.812923Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-13T20:52:30.824Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lbne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-13T20:53:00.710Z”}
{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-14T14:53:50.996Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:53:59.551Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:53:59.552Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:00.131Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:00.133Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:00.728Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:00.739Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:01.308Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:54:01.316Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:53:59.831043Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 3040”,“timestamp”:“2022-09-14T14:54:01.955Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:53:59.865574Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-14T14:54:01.955Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:54:00.807255Z 0 [System] [MY-010229] [Server] Starting crash recovery…”,“timestamp”:“2022-09-14T14:54:01.956Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:54:00.813771Z 0 [System] [MY-010232] [Server] Crash recovery finished.”,“timestamp”:“2022-09-14T14:54:01.956Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:54:01.913319Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-14T14:54:01.956Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:54:01.962332Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-14T14:54:01.957Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“47a947a3a0bc4c1e9568fc53db5f9264”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-14T14:54:31.089Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“6976d458a97446ed8a90c969e68ee71d”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-14T14:54:31.090Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:55.408Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:55.409Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:56.045Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:56.057Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:56.647Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:56.660Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:57.229Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-14T14:55:57.233Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:55:55.497907Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 16300”,“timestamp”:“2022-09-14T14:55:57.633Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:55:55.501294Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-14T14:55:57.633Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:55:57.592940Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-14T14:55:57.634Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-14T14:55:57.637318Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-14T14:55:57.635Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lbne\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-14T14:56:13.879Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“d36f8725637243e2a2fbe299f4edb168”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-14T14:56:28.569Z”}
{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-17T09:28:48.457Z”}
{“thread”:“main”,“class”:“LiveLinksService”,“graphQLErrors”:[{“message”:“You are not authorized to access availableSubdomain”,“extensions”:{“category”:“authorization”},“locations”:[{“line”:2,“column”:3}],“path”:[“availableSubdomain”]}],“networkError”:null,“message”:“GraphQL error: You are not authorized to access availableSubdomain”,“extraInfo”:{},“level”:“error”,“stack”:“Error: GraphQL error: You are not authorized to access availableSubdomain\n at new ApolloError (%%appPath%%\node_modules\apollo-client\bundle.umd.js:92:26)\n at %%appPath%%\node_modules\apollo-client\bundle.umd.js:1587:34\n at %%appPath%%\node_modules\apollo-client\bundle.umd.js:2007:15\n at Set.forEach ()\n at %%appPath%%\node_modules\apollo-client\bundle.umd.js:2005:26\n at Map.forEach ()\n at QueryManager.broadcastQueries (%%appPath%%\node_modules\apollo-client\bundle.umd.js:2003:20)\n at %%appPath%%\node_modules\apollo-client\bundle.umd.js:2130:19\n at Object.next (%%appPath%%\node_modules\zen-observable\lib\Observable.js:322:23)\n at notifySubscription (%%appPath%%\node_modules\zen-observable\lib\Observable.js:135:18)”,“timestamp”:“2022-09-17T09:30:05.565Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:13.746Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:13.748Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:14.310Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:14.321Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:14.863Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:14.882Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:15.408Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T09:30:15.443Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T09:30:13.858651Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 14880”,“timestamp”:“2022-09-17T09:30:15.644Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T09:30:13.861687Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T09:30:15.644Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T09:30:15.630592Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T09:30:15.644Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T09:30:15.651764Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T09:30:15.645Z”}
{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-17T11:01:51.747Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:20.410Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:20.416Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:20.980Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:20.988Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:21.529Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:21.534Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:22.082Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:02:22.088Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:20.540587Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 14164”,“timestamp”:“2022-09-17T11:02:22.362Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:20.550352Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T11:02:22.362Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:21.381312Z 0 [System] [MY-010229] [Server] Starting crash recovery…”,“timestamp”:“2022-09-17T11:02:22.362Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:21.391929Z 0 [System] [MY-010232] [Server] Crash recovery finished.”,“timestamp”:“2022-09-17T11:02:22.363Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:22.341565Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T11:02:22.363Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:02:22.368559Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T11:02:22.364Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“f18e93389e4c4d6caac659b448835cd7”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:03:00.625Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:36.375Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:36.386Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:36.953Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:36.959Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:37.509Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:37.515Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:38.077Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:03:38.084Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:03:36.467493Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 2656”,“timestamp”:“2022-09-17T11:03:38.169Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:03:36.469779Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T11:03:38.169Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:03:38.144692Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T11:03:38.169Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:03:38.169781Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T11:03:38.170Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lebene\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-17T11:03:52.889Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“1b2310fac77848e48d2c029acaa59fc8”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:04:09.188Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“d7b120b9942848559bd0c8b706068890”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:04:16.286Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“2ee4deec8ead40319eac73912f82fa49”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:04:17.002Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:06.950Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:06.956Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:07.545Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:07.564Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:08.109Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:08.125Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:08.698Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:05:08.701Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:05:07.048858Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 6560”,“timestamp”:“2022-09-17T11:05:08.860Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:05:07.051324Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T11:05:08.861Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:05:08.836994Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T11:05:08.861Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:05:08.861245Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T11:05:08.862Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\lebene\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-17T11:05:25.159Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“1cb381a632304670a4208e878e859b8b”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:05:33.775Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“436f728b30774a9096772e22b5019256”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:05:39.507Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“d81b026ec8e54ce19ff027f7195f9ec2”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:05:40.302Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:01.431Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:01.432Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:02.015Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:02.024Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:02.579Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:02.585Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:03.149Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:06:03.153Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:06:01.498791Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 17096”,“timestamp”:“2022-09-17T11:06:03.197Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:06:01.501340Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T11:06:03.198Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:06:03.178655Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T11:06:03.198Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:06:03.198322Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T11:06:03.199Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“C:\Users\sinti\Local Sites\ebene\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-17T11:06:14.926Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“fd862d99a5134ab99d48eb62bcbd770f”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:06:28.248Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“12fb6bcf76f14ca58167211805988f7f”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:06:40.836Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“6c8e6d859f70443aaa056ac5558802d3”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:06:41.869Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:34.924Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:34.926Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:35.501Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:35.510Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:36.064Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:36.065Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:36.665Z”}
{“thread”:“main”,“class”:“Process”,“process”:“phpCgi”,“level”:“warn”,“message”:“PHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0”,“timestamp”:“2022-09-17T11:07:36.666Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:07:35.030060Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 4476”,“timestamp”:“2022-09-17T11:07:36.863Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:07:35.032699Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-09-17T11:07:36.864Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:07:36.841547Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-09-17T11:07:36.864Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-09-17T11:07:36.863857Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-09-17T11:07:36.865Z”}
{“thread”:“main”,“class”:“WordPressInstaller”,“stack”:“Error: Error: Command failed: “%%resourcesPath%%\lightning-services\php-7.4.1+18\bin\win64\php.exe” “%%resourcesPath%%\bin\wp-cli\wp-cli.phar” --path=“D:\lebene\app\public” --require=”%%resourcesPath%%\bin\wp-cli\local-wpcli-error-reporting.php" --skip-plugins --skip-themes “core” “config” --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts\nPHP Warning: ‘vcruntime140.dll’ 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0\n\n at WordPressInstaller. (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:10817)\n at Generator.throw ()\n at o (%%appPath%%\main\sites\wp\WordPressInstaller.js:1:793)\n at runMicrotasks ()\n at processTicksAndRejections (internal/process/task_queues.js:93:5)",“level”:“error”,“message”:“Error installing WordPress”,“timestamp”:“2022-09-17T11:07:47.870Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“ff21753de7c844fa9a048530c539792d”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:07:50.419Z”}
{“thread”:“main”,“reason”:{},“p”:{},“eventId”:“a122dccd95b14ec78d5b0cb7f06a8e13”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2022-09-17T11:07:54.562Z”}
{“localVersion”:“6.4.3+6116”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Famille”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-09-17T14:14:59.606Z”}

Bonjour, est ce que cela vous aide pour trouver une solution à mon problème ?

Hi,

I need help …

Hi @Antho69! Did you create a user without extended characters? Can you also check that your password is not using special characters especially “&”?