No running page, open 403 forbidden nginx 1.16.0

What issue or error are you experiencing?

Hello everyone¡ Thanks for your help¡ I worked well in local but now to try running a page drives to page with message “403 Forbidden nginx 1.16.0”,

  • I have windowos 10 pro
  • I have another page in local that running well¡
  • These page have a theme child active¡
  • Local Version 9.0.3+6684
  • Display Local, Version Word press keep in … and no show version number of wp

Thanks for your Help¡
local-lightning.log (107.5 KB)

Hi @Juan85

So it’s just one specific page that throws a 403 error but you can otherwise access the site okay?

Have you tried disabling plugins or changing out your theme to see if that resolves the issue?

Thanks @Nick-B ¡

Yes, I can access to another sites.

I deleted plugins files and thme child files¡ and the issue current¡

I didn’t suggest deleting anything just deactivating plugins or activating a default theme.

I’m a little confused is the entire site throwing a 403 error or just a specific page? Are you able to access the Admin dashboard?

Thanks, Just a speific page throwing a 403 erro, only one page¡

Yes, I am able to access the admin dashboard, and clear runing two pages that i have there, except who one that open to 403 error

Did you try changing to a different theme?