PHP update failed and can't access my local site now

Hi guys,

I updated Local and then tried to update from PHP 7.3.5 to the 7.4.1 but it failed so I had to reboot Local.

The problem is that when I try to start my site now, this message shows up:

Also, the WordPress Version is loading indefinitely.

Do you know what went wrong and if I can fix it?

Thanks for your help.


Could someone from the Local team explain if there is a solution to that problem?

I’m having the same issue. It would be great to get this resolved so I can recover the site.

Hi all,

Sorry for the trouble!

If you run into this, please try clicking on the dropdown (even if it’s blank) in the “PHP Version” row and then selecting a version and clicking Apply. (Note, this requires Local 5.6.8 or newer)

I’ve tried swapping the php version. Also cloning the site as suggested in another post. Unfortunately it gave an error as per previously attached.

When trying to swap service

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.