Local Community

Problem with download

Considering you’re on the 2.2.0 pre-release, can you try the following?

  1. Go to Preferences » Advanced and disable “Faster Docker Volumes”
  2. Downgrade to 2.1.2. Here’s the direct link to the installer: http://local-by-flywheel-flywheel.netdna-ssl.com/releases/2-1-2/local-by-flywheel-2-1-2-windows.exe
  3. Try creating a new site with 2.1.2

Sorry for the delay… I followed your instructions but when the programme was downloaded and trying to open… it was just buffering for ever… It’s late here and I need to get some sleep for my day job. I’ll have to resume tomorrow evening, thanks for your help so far…!

Here’s a video showing what’s happening, and has been for quite a while now…!

Hello there,
I followed your instructions and disabled “Faster Docker Volumes”
I downgraded to 2.1.2.
and then created a new site.
Here are the screenshots of the resulting pages when clicking “admin” and “view site”

Can you please provide the individual log files for that site like you did for the previous site above?

Thanks for your patience!

Here are the log files for the site review2 that the screenshots with “502 bad gateway” error.

Tried to post them but I’m getting an error “can’t post a link to that host”

Also to let you know… I tried to open the site “bauchweg” last night and I had a little success… I was able to view the site and go to admin and work on the site, but it was short lived…!
I tried to import a site but it stayed on 81% when uploading the database… I then tried to re-load the site and found myself back at the stage where I just got the blank white screen…!