Somehow something changed my administrator privileges and is blocking Local from being able to edit the file

Issue Summary

Somehow my administrator privileges got changed and I cannot change it. I did upgrade to the newest version of Local this morning and I am pretty sure that these new files are corrupted. This is causing Local from being able to let me do anything. I have had Flywheel support try to help me with no luck. I have tried IT support with no luck. I have tried Geek squad with no luck. This is my last resort! Is there anyone that can help me.

Hi there @dwoservices - welcome to the Local community! :wave:

Can you provide a little more information about your setup?

  • Local version
  • Operating system

Also, do you have anti-virus software installed on your computer that may be causing issues?

Here is some information and troubleshooting steps you can try related to anti-virus + Windows (if you’re using Windows):

Let’s start there,


I am starting to think it is an anti-virus, I found one on my lap top that I did not install called SentinelOne, however I can’t change my read only attribute because it took away my administrator privileges! Yesterday I did uninstall the anti-virus but will not let me, again because I have no privileges. I will take a look at the link you sent me above, and thank you so much for responding! I will take any help I can get!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.