Special characters not supported on Windows username/password

Unfortunately, I have the same problem with the latest version (5.2.1). Can’t create any sites. Probably non English characters issue.

Same problem here.
How difficult it is to create an update to include special characters? It’s being more than 1 month waiting for an update for this issue.


If it was easy, we would have already released it by now. :slight_smile:

Each of the services that make up the web server stack treats special characters differently on Windows.

We’ve made a good amount of progress on this but there are still a few pieces of the puzzle that need solving.

Hi I am having this issue for a very long time… I tried local from 2.3.4 all the way up to 5.2.1. Every time i tried to make local work there would always have been a problem. Well, let’s focus on the newer version. Here it’s a screen shot


Thanks for your persistence with trying Local!

A fix for this issue is officially in progress. We’ll update this thread when the fix is available.

Thanks for your patience with all of this everyone!

Given the nature of this problem and how difficult it is to solve on Windows, can you try this workaround:

  1. When creating a new site, under the “Advanced” tab choose “Browse” for the “Local site path”
  2. Navigate to some place that doesn’t have any special characters within its name
  3. Create a new site folder and use that to finish creating a site

I’ve used this to create a new site within C:\Users\Public\site-name.

Here’s a screenshot to help visualize:

1 Like

That doesn’t work for me. I get the following error:

Doesn’t work for me either…

The only solution is to create another user in Windows without any special character… and every time we want to use Local, we must log in with the new account created on windows just for that purpose.

@clay I can understand it’s not easy, but this post is open since Sep 2019, is that almost 6 months? half-year?

I’m guessing it’s not a priority for Flywheel, maybe there are not enough people with this issue.

Thanks anyway


1 Like

A post was split to a new topic: Can’t provision site with EAFNOSUPPORT error

The same problem on latest windows 10 64 bit and local 5.2.4

Any suggestions for Debian 9 using latest 5.2.5?

Screenshot 2020-03-03 14:09:02

Version 5.2.6. and 5.2.7. still have the same problem. :frowning:

2 posts were merged into an existing topic: Unable to provision site on macOS older than 10.13 High Sierra

I have found a solution in Windows! Change your user directory name:

For me it worked like a charm, and took 3 minutes!
Hope it will help all of you on Win platform.


Hi, I had the same problem and solved it with the version 5.2.8 when I executed the installer as admin.

Even running installer and app with admin privileges and changing Local Sites directory location didn’t work for me. Changing directory name using Registry seems to risky because it might break other apps or licenses. I’m working on a company computer at this time.

Still not fixed on 5.3.1…

My operating system is Windows 10 and I’m trying to install Local 5-2-8.
During the installation, I get a first error message.
2020-04-11_21-43-20 - 1er message
After clicking OK, I get a second error message.
2020-04-11_21-43-20 - 2eme message
I have tried to install the program several times, but I keep getting the same error messages.
Could someone help me to find a solution?
Thank you in advance.
PS: I’m attaching the “local-lightning” file
local-lightning.log (43.7 KB)

Hi all,

So sorry we haven’t had a recent update for this! We’re still working out the details on how to fix this for all of the site services that Local utilizes.

In the meantime, if you have ran into this bug, please upvote it on our public bug tracker: https://feedback.localwp.com/bug-reports/p/local-is-unable-to-provision-sites-on-windows-when-there-are-special-characters

Hi there,

i met the same problem (last local version (5.4.1)) and I fixed the issue. You have 2 solutions :

  1. Change your username windows without any special characters ( https://www.tenforums.com/tutorials/89060-change-name-user-profile-folder-windows-10-a.html ) ==> Thanks to @danniemite for the tuto


  1. Add a new windows account (name it without any special characters)

And it works !!

By the past, I met the same problem with another soft and I recommend to not use special characters (neither Windows or Gmail or another account if you want to use some software)


1 Like