403 Forbidden - new

What issue or error are you experiencing?

I’ve been working on a site for weeks, all of a sudden I’m getting 403 Forbidden. I’ve tried switching from nginx to Apache and different version of PHP, none of which helps.
Logging in to the front or back end gives same result. Local version: Version 8.2.1+6583, Mac OS Sonoma 14.3,

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:
  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @brucemiracle

Are you using any security plugins?

Do you have any antivirus, security, or firewall applications that could be blocking Local?

Do you get a 403 when checking in different browsers?

Thanks for the reply. As it turns out, it seems to have been a Mac OS problem, such that most of the files within the public folder were simply gone. Restored from backup and all is well again. Thanks for the reply.


Glad to hear that @brucemiracle! Thank you for sharing the resolution here.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.